<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>The World Capital of Weird | Newcity</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[130,165] -->
<meta name="description"  content="By Hugh Iglarsh The Prairie State doesn’t get much flatter or emptier than the narrow northern panhandle of Ford County, Illinois, about eighty miles south" />

<link rel="canonical" href="https://newcity.com/2017/06/29/the-world-capital-of-weird/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Feed" href="https://newcity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Comments Feed" href="https://newcity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; The World Capital of Weird Comments Feed" href="https://newcity.com/2017/06/29/the-world-capital-of-weird/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newcity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milan-pro-css'  href='https://newcity.com/wp-content/themes/milan-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #9c1105;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #9c1105;
		}
		

		.site-header {
			background-image: url( '' );
		}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://newcity.com/wp-content/plugins/share-this/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://newcity.com/wp-content/uploads/maxmegamenu/style.css?ver=88be6d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://newcity.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://newcity.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newcity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newcity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newcity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newcity.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://newcity.com/wp-content/themes/milan-pro/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://newcity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newcity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newcity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editor&#8217;s Letter: July 2017' href='https://newcity.com/2017/06/29/editors-letter-july-2017/' />
<link rel='next' title='Free Will Astrology' href='https://newcity.com/2017/06/29/free-will-astrology-404/' />
<link rel='shortlink' href='https://wp.me/pqDZM-3FT' />
<link rel="alternate" type="application/json+oembed" href="https://newcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcity.com%2F2017%2F06%2F29%2Fthe-world-capital-of-weird%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcity.com%2F2017%2F06%2F29%2Fthe-world-capital-of-weird%2F&#038;format=xml" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
#wp-admin-bar-ai-toolbar-settings .ab-icon:before {
  content: '\f111';
  top: 2px;
  color: rgba(240,245,250,.6)!important;
}
#wp-admin-bar-ai-toolbar-settings-default .ab-icon:before {
  top: 0px;
}
#wp-admin-bar-ai-toolbar-settings .ab-icon.on:before {
  color: #00f200!important;
}
#wp-admin-bar-ai-toolbar-settings-default li, #wp-admin-bar-ai-toolbar-settings-default a,
#wp-admin-bar-ai-toolbar-settings-default li:hover, #wp-admin-bar-ai-toolbar-settings-default a:hover {
  border: 1px solid transparent;
}
#wp-admin-bar-ai-toolbar-blocks .ab-icon:before {
  content: '\f135';
}
#wp-admin-bar-ai-toolbar-positions .ab-icon:before {
  content: '\f207';
}
#wp-admin-bar-ai-toolbar-positions-default .ab-icon:before {
  content: '\f522';
}
#wp-admin-bar-ai-toolbar-tags .ab-icon:before {
  content: '\f475';
}
#wp-admin-bar-ai-toolbar-no-insertion .ab-icon:before {
  content: '\f214';
}
#wp-admin-bar-ai-toolbar-processing .ab-icon:before {
  content: '\f464';
}
#wp-admin-bar-ai-toolbar-positions span.up-icon {
  padding-top: 2px;
}
#wp-admin-bar-ai-toolbar-positions .up-icon:before {
  font: 400 20px/1 dashicons;
}
</style>
<style>.addtoany_subscribe img{border:0;}</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'5b22ab85-4eeb-4d36-bed3-d460e673e0ae'});var st_type='wordpress3.0.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newcity.com/?wordfence_logHuman=1&hid=01920014A8AC6C7627F8678F7449495E');
</script>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: Professional Themes
				 * Author URI: https://professionalthemes.nyc/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="pingback" href="https://newcity.com/xmlrpc.php" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_Top_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1492047379902-0').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_RSBTop_Filmstrip_300x600', [300, 600], 'div-gpt-ad-1492047379902-1').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_RSBBottom_MedRect_300x250', [300, 250], 'div-gpt-ad-1492047379902-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2303706/ChicagoHomepage_Mobile_Top_Leaderboard_320x50', [320, 50], 'div-gpt-ad-1492047151738-0').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Mobile_Center_MedRect_300x250', [300, 250], 'div-gpt-ad-1492047151738-1').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Mobile_Bottom_MedRect_300x250', [300, 250], 'div-gpt-ad-1492047151738-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	<style type="text/css">
			.site-title a,
		.site-description,
		.site-branding:after {
			color: #ffffff;
		}
		.menu-toggle {
			border-color: #ffffff;
		}
		</style>
	<link rel="icon" href="https://i0.wp.com/newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-4030066-10']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style type="text/css">/** Mega Menu CSS Disabled **/</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Newcity"/>
  <meta property="og:title" content="The World Capital of Weird"/>
  <meta property="og:url" content="https://newcity.com/2017/06/29/the-world-capital-of-weird/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Hugh Iglarsh

The Prairie State doesn’t get much flatter or emptier than the narrow northern panhandle of Ford County, Illinois, about eighty miles south-southwest of Chicago. Stretching on the map like an upraised middle finger far north of the county seat at Paxton, the area consists of once-"/>
  <meta property="og:image" content="https://newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg"/>
  <meta property="article:published_time" content="2017-06-29T09:00:56+00:00"/>
  <meta property="article:modified_time" content="2017-06-12T17:10:07+00:00" />
  <meta property="og:updated_time" content="2017-06-12T17:10:07+00:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Road Trips"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The World Capital of Weird"/>
  <meta itemprop="description" content="By Hugh Iglarsh

The Prairie State doesn’t get much flatter or emptier than the narrow northern panhandle of Ford County, Illinois, about eighty miles south-southwest of Chicago. Stretching on the map like an upraised middle finger far north of the county seat at Paxton, the area consists of once-"/>
  <meta itemprop="image" content="https://newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The World Capital of Weird"/>
  <meta name="twitter:url" content="https://newcity.com/2017/06/29/the-world-capital-of-weird/"/>
  <meta name="twitter:description" content="By Hugh Iglarsh

The Prairie State doesn’t get much flatter or emptier than the narrow northern panhandle of Ford County, Illinois, about eighty miles south-southwest of Chicago. Stretching on the map like an upraised middle finger far north of the county seat at Paxton, the area consists of once-"/>
  <meta name="twitter:image" content="https://newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-14129 single-format-standard wp-custom-logo mega-menu-primary custom-header header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center;'>
<div align="center" style="padding: 10px 0 5px 0; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Desktop_Top_Leaderboard_728x90 -->
<div id='div-gpt-ad-1492047379902-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492047379902-0'); });
</script>
</div>
</div></div>
<div class='code-block code-block-2 ai-viewport-3' style='margin: 8px auto; text-align: center;'>
<div align="center" style="padding: 0px 0 10px 0; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Mobile_Top_Leaderboard_320x50 -->
<div id='div-gpt-ad-1492047151738-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492047151738-0'); });
</script>
</div>
</div></div>
<div class="header-branding"><a href="https://newcity.com"><img src="https://newcity.com/wp-content/uploads/2016/06/Newcity-Mainsite-N.jpg" style="border-radius: 50%;width:70px;height:70px;" /></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://newcity.com/">Newcity</a></p></div></div></header><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13296' id='mega-menu-item-13296'><a class="mega-menu-link" href="https://newcity.com" aria-haspopup="true" tabindex="0">Newcity</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-13309' id='mega-menu-item-13309'><a class="mega-menu-link" href="https://newcity.com/about/" aria-haspopup="true">About Newcity</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13297' id='mega-menu-item-13297'><a class="mega-menu-link" href="http://newcitynetwork.com">Newcity Network</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13298' id='mega-menu-item-13298'><a class="mega-menu-link" href="http://best.newcity.com/">Best of Chicago</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13299' id='mega-menu-item-13299'><a class="mega-menu-link" href="http://summer.newcity.com/">Summer</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13310' id='mega-menu-item-13310'><a class="mega-menu-link" href="https://newcity.com/leaders-of-chicago-culture/">Leaders of Chicago Culture</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13354' id='mega-menu-item-13354'><a class="mega-menu-link" href="http://newcitynetwork.com/about/">About Newcity Network</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13300' id='mega-menu-item-13300'><a class="mega-menu-link" href="http://art.newcity.com" tabindex="0">Art</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13301' id='mega-menu-item-13301'><a class="mega-menu-link" href="http://newcitybrazil.com/" tabindex="0">Brazil</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13302' id='mega-menu-item-13302'><a class="mega-menu-link" href="http://design.newcity.com/" tabindex="0">Design</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13303' id='mega-menu-item-13303'><a class="mega-menu-link" href="http://newcityfilm.com/" tabindex="0">Film</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13304' id='mega-menu-item-13304'><a class="mega-menu-link" href="http://lit.newcity.com/" tabindex="0">Lit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13305' id='mega-menu-item-13305'><a class="mega-menu-link" href="http://music.newcity.com/" tabindex="0">Music</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13306' id='mega-menu-item-13306'><a class="mega-menu-link" href="http://resto.newcity.com/" tabindex="0">Resto</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13308' id='mega-menu-item-13308'><a class="mega-menu-link" href="http://newcitystage.com/" tabindex="0">Stage</a></li></ul></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-14129 post type-post status-publish format-standard has-post-thumbnail category-featured category-road-trips tag-adventures-unlimited tag-bill-donovan tag-carroll-english tag-david-hatcher-childress tag-dr-robert-stelle tag-e-p-grondine tag-ford-county-illinois tag-jennifer-bolm tag-kempton tag-richard-kieninger tag-world-explorers-club entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline"><span class="entry-title-primary">The World Capital of Weird</span> <span class="entry-subtitle">Strange Ideas Reside in the Town of Kempton, Illinois, Population 231</span></h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-29T09:00:56+00:00">June 29, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://newcity.com/author/hugh-iglarsh/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Hugh Iglarsh</span></a></span> </p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='' src='https://secure.gravatar.com/avatar/0673526cec921655766666f335af6ae4?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0673526cec921655766666f335af6ae4?s=140&amp;d=mm&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://newcity.com/author/hugh-iglarsh/">Hugh Iglarsh</a></span></span></div><span class="posted-on"><a href="https://newcity.com/2017/06/29/the-world-capital-of-weird/" rel="bookmark"><time class="entry-date published" datetime="2017-06-29T09:00:56+00:00">June 29, 2017</time><time class="updated" datetime="2017-06-12T17:10:07+00:00">June 12, 2017</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://newcity.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://newcity.com/category/road-trips/" rel="category tag">Road Trips</a></li></ul></span></div><div class="entry-content" itemprop="text"><p><b><a href="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?ssl=1"><img data-attachment-id="14130" data-permalink="https://newcity.com/2017/06/29/the-world-capital-of-weird/easterislandhead/" data-orig-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?fit=700%2C1046&amp;ssl=1" data-orig-size="700,1046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1336999262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="easterislandhead" data-image-description="" data-medium-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?fit=685%2C1024&amp;ssl=1" class="aligncenter size-full wp-image-14130" src="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?resize=700%2C1046&#038;ssl=1" alt="" srcset="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?resize=201%2C300&amp;ssl=1 201w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?resize=685%2C1024&amp;ssl=1 685w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></b></p>
<p>By Hugh Iglarsh</p>
<p>The Prairie State doesn’t get much flatter or emptier than the narrow northern panhandle of Ford County, Illinois, about eighty miles south-southwest of Chicago. Stretching on the map like an upraised middle finger far north of the county seat at Paxton, the area consists of once-swampy ground that surrounding counties didn’t claim. Drained in the nineteenth century, the stepchild strip disclosed a wealth of fertile, mucky soil, which is now divided into an endless grid of corn and soybean fields. The unbroken plain is also home to a newer crop of gigantic wind turbines, which loom over the horizon like stranded alien visitors.</p>
<p>In this hypnotically unvaried landscape between I-55 and I-57, where the occasional hamlets are inconspicuous behind hedges and unannounced by signage, travelers are apt to feel a certain disorientation. The feeling only gets stronger in the single real town along County Route 4, a blink-and-you’re-past-it burg called Kempton, population 231. It boasts a mural-covered tavern, a post office, a tiny branch bank and a massive grain elevator, which is quiet this spring day but is a hub of dusty, noisy, traffic-clogging activity during harvest season.</p>
<p>So there’s nothing really to prepare one for the “moai” on Main Street, a scale-model Easter Island head in front of the Adventures Unlimited bookstore in downtown Kempton. Like the pyramids of Egypt and the monoliths of Stonehenge, the otherworldly, elongated head is an instantly recognizable emblem of cosmic mystery. And that is the stock in trade of David Hatcher Childress, owner of the AU bookstore, publisher, author, co-host of the popular “Ancient Aliens” television series, tour guide, club leader, magazine editor and all-around adventurer. A lifelong lover of the open road, Childress has managed to translate his footloose curiosity into a growing multimedia empire situated at the rich and strange edges of intellectual respectability.<span id="more-14129"></span></p>
<div id="attachment_14131" style="width: 710px" class="wp-caption aligncenter"><a href="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/aup-bookstore.jpg?ssl=1"><img data-attachment-id="14131" data-permalink="https://newcity.com/2017/06/29/the-world-capital-of-weird/aup-bookstore/" data-orig-file="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/aup-bookstore.jpg?fit=700%2C468&amp;ssl=1" data-orig-size="700,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1336999262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="aup bookstore" data-image-description="" data-medium-file="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/aup-bookstore.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/aup-bookstore.jpg?fit=700%2C468&amp;ssl=1" class="size-full wp-image-14131" src="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/aup-bookstore.jpg?resize=700%2C468&#038;ssl=1" alt="" srcset="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/aup-bookstore.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/aup-bookstore.jpg?resize=300%2C201&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><p class="wp-caption-text">Adventures Unlimited bookstore</p></div>
<p>His thrice-yearly World Explorer magazine describes itself “Strange Tales of Discovery…and More Far-Out Adventures in Faraway Places.” A recent issue features a long story by Childress on Borobudur, the vast and mysterious Buddhist temple in Java, along with articles on “spook lights” in North America and a history (also by Childress) of Morocco’s Mogador Island, where the ancient Phoenicians manufactured purple dye and Jimi Hendrix stayed briefly. It is the prototypical World Explorer/Adventures Unlimited story, bringing together an exotic, backpacker-friendly location, an ancient mystery (“Did the wealth of the purple dye and the knowledge of a transatlantic world spur the Mauretanian kings to explore portions of the Americas?”) and a juicy if dubious pop-culture reference (Hendrix’s song “Spanish Castle Magic,” which is actually about a music club in his native Seattle).</p>
<p>The Adventures Unlimited bookstore contains a wealth of such mysteries, with its gaudily covered books and DVDs on topics from aliens and Atlantis to yetis and zombies, along with conspiratorial tomes on UFOs, secret space programs, hollow earth hypotheses and assorted assassination speculations.</p>
<p>But the biggest mystery is the store’s own location. Why is this world capital of weird in Kempton, Illinois, a village too small to support a gas station, let alone a literary scene?</p>
<p>It’s one of those questions that takes you exactly as far and as deep as you want to go.</p>
<p>To David Hatcher Childress, founder and guiding spirit of the enterprise, the answer comes down to economics, specifically the giveaway-priced real estate in one of the most sparsely populated parts of the state. The sprawling, lofted former hardware store that is the heart of Childress’ extensive publishing operation, and which harks back to a pre-Interstate age when Kempton and towns like it had functioning local economies, cost less to purchase than a few months’ rent for a similar space in Los Angeles, according to Childress.</p>
<p><a href="https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?ssl=1"><img data-attachment-id="14299" data-permalink="https://newcity.com/2017/06/29/the-world-capital-of-weird/aup-kempton-27/" data-orig-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?fit=4608%2C3456&amp;ssl=1" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix XP60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497288379&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AUP-Kempton-27" data-image-description="" data-medium-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?fit=1024%2C768&amp;ssl=1" class="aligncenter size-full wp-image-14299" src="https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?resize=4608%2C3456&#038;ssl=1" alt="" srcset="https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?w=4608&amp;ssl=1 4608w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/06/AUP-Kempton-27.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a>Now the old brick structure that once served nearby farmers and tradesmen contains a good all-purpose used bookstore; a small and little-used café; a friendly clerk named Joe Boyer (who came to Kempton a few years ago to survive the 2012 Mayan non-apocalypse and stayed on to design book covers); Childress’ wife Jennifer Bolm, who does the books and pretty much everything else, too; and a labyrinth of shelves holding the books and videos published and distributed under the AU imprint. Childress and his wife own other buildings in town as well, including a big polychrome clubhouse for members of AU’s World Explorers Club.</p>
<p>Childress turns out to be as gracious a publishing magnate and cable-TV star as one is likely to meet, providing a full tour of the facilities. He points with evident pride to the stack of “Ancient Aliens” DVDs, the vehicle that transformed him from fringe publisher to one of the most recognizable faces of the Atlantis/UFO/free energy crowd.</p>
<p>Asked whether he’s willing to vouch for all the books and videos he sells, Childress smiles. “Many of them contradict each other,” he says. “I sell things that people find interesting to think about.”</p>
<p>A natural soapbox speaker, Childress is as eager to expound upon his beliefs to solo visitors as to a national TV audience. These center on the ideas of worldwide cultural diffusion and ancient advanced technology, and the suppression of these ideas by orthodox scholars in thrall to received opinions passed down from one generation to the next of tenure-seeking, non-boat-rocking academics.</p>
<p>“The dominant dogma of archaeologists is isolationism, the notion that all these civilizations, with all their similarities, developed completely independently,” says Childress in conversation at the shop. “For diffusionists like me, the oceans are highways, not obstacles. We accept that stone-age Polynesians in big open canoes could colonize islands thousands of miles from their homelands—but somehow sophisticated peoples like the Egyptians and Chinese and Phoenicians and Hindus could not.”</p>
<div id="attachment_14133" style="width: 489px" class="wp-caption aligncenter"><a href="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/DHC-CITD-2016.jpg?ssl=1"><img data-attachment-id="14133" data-permalink="https://newcity.com/2017/06/29/the-world-capital-of-weird/dhc-citd-2016/" data-orig-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/DHC-CITD-2016.jpg?fit=479%2C640&amp;ssl=1" data-orig-size="479,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468501549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DHC-CITD 2016" data-image-description="" data-medium-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/DHC-CITD-2016.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/DHC-CITD-2016.jpg?fit=479%2C640&amp;ssl=1" class="size-full wp-image-14133" src="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/DHC-CITD-2016.jpg?resize=479%2C640&#038;ssl=1" alt="" srcset="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/DHC-CITD-2016.jpg?w=479&amp;ssl=1 479w, https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/DHC-CITD-2016.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 479px) 100vw, 479px" data-recalc-dims="1" /></a><p class="wp-caption-text">David Hatcher Childress</p></div>
<p>Childress sees himself as a voice in the archaeological wilderness, drawing attention to the structural flaws in the collapsing edifice of conventional history. Referring to his book on cranial deformation, a phenomenon seen everywhere from the ancient Olmecs of Mexico to archaic China to Southeast Asia to Africa, Childress declares that he writes his books because “no one else wants to touch these subjects.”</p>
<p>“These [credentialed] archaeologists are effing strange,” he adds. “In Richard Diehl’s book on the Olmecs, there’s only one slight mention of elongated heads—because no discussion of this can be done in a framework of isolationism.”</p>
<p>Childress abounds with examples of conventionally inexplicable cultural juxtapositions. Pointing to an illustration in one of his books of a bowl inscribed with what looks very much like Mesopotamian cuneiform writing, he notes that it was discovered in Bolivia, deep within South America.</p>
<p>“The archaeologists don’t even bother saying it’s a hoax—they just ignore it,” comments Childress. “Same thing with the early Shang-era Chinese hieroglyphics on Olmec statues—they can’t be mentioned.”</p>
<p>Where others see discrete, one-off oddities, Childress descries patterns, archetypes, continuities. The obelisks of Egypt, Ethiopia and elsewhere may be giant acupuncture needles, vitalizing and fructifying the soil, while ancient Irish turrets are akin to twentieth-century Tesla towers, drawing cosmic energy for inscrutable purposes.</p>
<p>Assuming any or all of this is true, why does it matter in a world brimming with problems more pressing than whether the Olmec heads really have African features?</p>
<p>“It’s like Orwell said, he who controls the past controls the future,” responds Childress. “If we misunderstand the past, our own identity goes missing. We are surrounded by all these mysteries: How are these supposedly primitive peoples building things that would be difficult or impossible for us to construct today? The answer is: It had to be easy for them. And that raises interesting questions.”</p>
<div class='code-block code-block-6 ai-viewport-3' style='margin: 8px auto; text-align: center;'>
<div align="center" style="padding: 10px 0 20px 0px; margin-left:-5px; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Mobile_Center_MedRect_300x250 -->
<div id='div-gpt-ad-1492047151738-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492047151738-1'); });
</script>
</div>
</div></div>
<p>Well, maybe. What is certain is that proposing possible answers to these questions is big business for Childress, who segued into the esoteric adventure field after dropping out of college in the 1970s and bumming around the world equipped only with a backpack and a taste for the out of the ordinary. He traveled throughout Asia, from Taiwan to the Himalayas. Afterwards he roamed across Iran and Afghanistan and stayed on a kibbutz in Israel. Eventually he found himself in Sudan, working for a hippie-owned catering company, feeding Chevron roughnecks. At that point, Childress learned some Arabic and traveled to Yemen, Somalia and Saudi Arabia, which, strictly speaking, is not open to tourists. He slipped in anyway.</p>
<p>Returning from his five-and-a-half-year odyssey, Childress knew he wanted to write a book. He obtained an advance from a Chicago publisher and wrote “A Hitchhiker’s Guide to Africa and Arabia,” a straightforward travel book that appeared in 1984. Information-packed and practical, the book failed to earn Childress so much as a penny beyond the advance.</p>
<p>It’s then that Childress had his twin revelations. The first was based on an acquaintance’s offhand comment: “It’s not authors who make money, it’s publishers.” The second realization was that while actual handbooks for actual travelers are labor-intensive and a tough sell, books about the mystical and mysterious for armchair travelers fly off the shelves.</p>
<p>Quickly transforming his “Hitchhiker&#8217;s Guide” into “Lost Cities of China, Central Asia and India,” Childress used a small inheritance to start his own publishing house and produced the book himself. The rest was (alternative) history, as Childress determined to write a whole series of Lost Cities books.</p>
<p>At this point Childress was living in Stelle, Illinois, a quasi-commune a couple of miles east of Kempton. He had settled there after reading “The Ultimate Frontier” by Richard Kieninger, bestselling author, leader of the Lemurian Fellowship and founder of Stelle.</p>
<p>It would take a longish book to fully describe the checkered career of the late Kieninger and the up-and-down history of Stelle (population 100), which still survives, albeit in a diminished and lower-intensity form than in its heyday forty years ago. Suffice it to say that Kieninger (whose Lemurian Fellowship was based in Chicago prior to the move to Stelle) was a man of more charisma than conscience or self-restraint. He found himself expelled from Stelle at least twice for sexual and financial shenanigans before heading out to Texas to found another utopian community called Adelphi, which also eventually gave him the boot. At about the same time, he got involved in the Republic of Texas, a large-scale scam based on the loopy contention that the Lone Star State does not, for technical reasons, belong to the United States. Eventually, Kieninger did time in Texas for attempting to pass no less than $1.8 billion in phony cashier’s checks before dying of cancer in 2002.</p>
<p>Stelle, built upon the principles enunciated in Kieninger’s bestselling book, was cult-like in its conformity, charismatic leadership and belief in an impending end of days. While decidedly different and inward-turned, Stelle was never armed, psychotic or suicidal, like Jim Jones’ Jonestown settlement or David Koresh’s Branch Davidians. And Stelle was ahead of the curve in terms of ecological sustainability and solar power. Even today it remains a center of the permaculture movement, which advocates for an ethically produced, organic and local food supply.</p>
<p>“It wasn’t a commune—it was a community,” insists Carroll English, who has been a Lemurian Fellowship member since 1967 and a Stelle resident since its founding in the early 1970s. “There was more emphasis on personal responsibility to help us become stronger. We did not expect anything other than guidance from the higher beings. They wouldn’t give us a gift that we hadn’t earned.&#8221;</p>
<p>“High-end cult” is how Childress describes Stelle, with its privately owned houses in a development that now resemble a suburban gated community. “You had to be sort of well-heeled to live there,&#8221; says Childress. &#8220;Stelle attracted a lot of interesting characters, including some super-scientist types who would rattle off information about Tesla and anti-gravity. People there could think for themselves, but at the same time there was a bit of a ‘he says’ syndrome around Richard Kieninger. And there were some heavy-duty true believers.”</p>
<p>Not wanting Stelle to be perceived as a cult center or a hippie hangout, Kieninger imposed a conservative dress code and built houses that would not look amiss in Naperville. The original group of Stelle settlers, some of whom had professional backgrounds, created an economically functional, off-the-grid community, featuring a school, factory, sewage facilities, various businesses, a garden and a unique solar-powered telephone exchange (and later Internet provider). There was much talk in the settlement of advanced technology, including a (failed) attempt by Stelle member Bill Donovan and others to create a perpetual energy motor.</p>
<div id="attachment_14132" style="width: 710px" class="wp-caption aligncenter"><a href="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/wex-clubhouse.jpg?ssl=1"><img data-attachment-id="14132" data-permalink="https://newcity.com/2017/06/29/the-world-capital-of-weird/wex-clubhouse/" data-orig-file="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/wex-clubhouse.jpg?fit=700%2C933&amp;ssl=1" data-orig-size="700,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CYBERSHOT U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1148713273&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wex clubhouse" data-image-description="" data-medium-file="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/wex-clubhouse.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/wex-clubhouse.jpg?fit=700%2C933&amp;ssl=1" class="size-full wp-image-14132" src="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/wex-clubhouse.jpg?resize=700%2C933&#038;ssl=1" alt="" srcset="https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/wex-clubhouse.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/newcity.com/wp-content/uploads/2017/05/wex-clubhouse.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><p class="wp-caption-text">World Explorers Club&#8217;s Kempton clubhouse</p></div>
<p>The alternative science ideas were heady stuff for Childress, who added an “Anti-Gravity Handbook” to his growing list of titles. Clearly, Stelle and “The Ultimate Frontier” were an important influence on Childress, and his work to this day can be seen as a media-friendly, commercialized version of the Lemurian Fellowship’s blend of messianic Christianity, Theosophy, Rosicrucianism, Eastern thought and doomsday cult. And Childress’ World Explorers Club—with members receiving a subscription to the magazine, as well as access to affiliated clubhouses and bookstores in Kempton, Arizona, Ontario, Amsterdam, Peru, Liverpool, Glastonbury (i.e., Stonehenge), Nepal and Australia—provides an entertainment-based community or at least network for those with interests outside the norm. It is a kind of virtual Stelle without the culty accoutrements, offering an identity for otherwise isolated people who find the everyday world and mainstream media less than stimulating.</p>
<p>Childress’ ambivalence about Stelle is seen in a recent article in World Explorer about early twentieth-century pulp writer/adventurer/Theosophist Talbot Mundy, who led the kind of globe-trotting, mystery-seeking, macho existence that the magazine champions and embodies. In describing the history of Theosophy, the story studiously avoids mentioning the name Richard Kieninger. Instead it notes that mid-twentieth-century Lemurian Fellowship director Dr. Robert Stelle had wished to create a utopian Theosophical community in Illinois, “and such a community was eventually proposed in the 1961 book ‘The Ultimate Frontier’ by Eklal Kueshana”—Kieninger’s nom de plume.</p>
<p>One possible reason for this evasiveness is suggested by fellow Kemptonian E.P. Grondine, author of “Man and Impact in the Americas,” a catastrophist study of the effect of comet and asteroid strikes on human history. There is a touch of “The X-Files” or perhaps “Twin Peaks” in an encounter with town historian and skeptic Grondine, who lurks in the doorway of Tom&#8217;s Tavern on Main Street and accosts passing visitors, regaling them with tales of his former career reporting on the Russian and Chinese space programs and hinting at buried local secrets. Listening to him, one can hear a whisper of the “X-Files” tag line: “The truth is out there.”</p>
<p>According to Grondine, Kieninger was a “cosmic con man” with a one-track mind, and nothing else. Grondine’s accusations are detailed in his online book, “He Walked Among Us,” with its pointed subtitle, “An Entirely True Account of the Amazing Life of Richard Kieninger, Liar, Thief, Sexual Predator and Cult Leader Extraordinaire.”</p>
<p>Grondine—who himself is the target of some controversy on the Internet—argues that Childress was closely associated with Kieninger in the 1980s, serving as his business partner and making use not only of his basic ideas, but also of his mailing lists and the support of his followers.</p>
<p>Grondine calls AU “the most successful distributorship of ‘fringe’ books and videos existing in the United States today.” His book lauds Childress’ business acumen but dismisses his intellectual claims: “I myself think that what David sells is ‘fun,’ and most people have a deficit of fun in their lives today. Bigfoot, Lemuria, flying saucers and ancient aliens are a whole lot more ‘fun’ and way less scary than the Israeli–Palestinian conflict, the ruin of the American manufacturing sector and middle class incomes, the failure of the American political system due to the legal bribery known as ‘lobbying’ and ‘campaign contributions,’ and the techniques of attack politics in general.”</p>
<p>Childress vociferously denies Grondine’s claims: “I never was a business partner of Kieninger. I got my own mailing lists—the Stelle group would not have given me their lists. They had trustees and a board—it was a structured community, not a one-man operation. When I lived in Stelle, Richard was hardly around. He would come up once a month from Texas and talk to people. I ran a tour to Egypt in 1983 with Richard, but that was it. I never tithed to them.”</p>
<p>Grondine and Childress have been estranged now for years, engaging in the sort of tangled and long-lasting feud that is not unheard of in small towns. Childress is both annoyed and bemused by Grondine’s animosity: “When [Grondine] came to Kempton years ago, he was like my super fan in a sycophantic way,” says Childress. “He asked me to include his book in the AU catalog, but it was priced high and just didn’t sell. So about that time it’s like he went from idolizing me in an extreme way to wanting to destroy me. Anybody who’s done anything nice to him became his enemy. Our response at this point is to ignore him.”</p>
<p>Perhaps the problem is that the two men are simply too much alike, and Kempton has room for only one revealer of ancient enigmas. Neither Grondine’s book nor Kieninger’s are now sold through the AU catalog.</p>
<p>One might think that David Hatcher Childress would be eager to distance himself and his operations from the karma of Kieninger and Stelle, but there in Kempton he remains, a big celebrity fish in the tiniest of ponds. True, his life now consists of nonstop conferences, TV appearances and adventure tours throughout the world, as well as longer stays at his second home in Arizona. But his HQ remains firmly ensconced in the hinterlands between Kankakee and Pontiac, in a decaying downtown whose other major commercial buildings are used by a junkyard owner to store rubbish. Childress’ roots are in the strange soil of northern Ford County, Illinois, which continues to nourish his remarkably prolific, offbeat and successful career.</p>
<p>Stelle’s Carroll English, who refers to Childress semi-respectfully as “Mr. Bigshot” and says that the remaining believers in the Lemurian precepts can be counted on the fingers of two hands, has her own theory about why the area is such a magnet for the unconventional.</p>
<p>“There’s a power point around here,” she says. “It’s an Indian mound a quarter-mile or so across the road from Stelle. Now there’s a wind-farm generator on top of it.” She also notes that the two towns are on a “ley line,” a kind of spiritual meridian that supposedly channels mystical power across the earth’s surface.</p>
<p>“It’s an interesting area because the energy is so much more intense,” says English. “If you live along one of these ley lines, your life will never be boring.”</p>
<p class="no-break"><span class='st_facebook_large' st_title='The World Capital of Weird Strange Ideas Reside in the Town of Kempton, Illinois, Population 231' st_url='https://newcity.com/2017/06/29/the-world-capital-of-weird/' displayText='share'></span><span class='st_twitter_large' st_title='The World Capital of Weird Strange Ideas Reside in the Town of Kempton, Illinois, Population 231' st_url='https://newcity.com/2017/06/29/the-world-capital-of-weird/' displayText='share'></span><span class='st_stumbleupon_large' st_title='The World Capital of Weird Strange Ideas Reside in the Town of Kempton, Illinois, Population 231' st_url='https://newcity.com/2017/06/29/the-world-capital-of-weird/' displayText='share'></span><span class='st_email_large' st_title='The World Capital of Weird Strange Ideas Reside in the Town of Kempton, Illinois, Population 231' st_url='https://newcity.com/2017/06/29/the-world-capital-of-weird/' displayText='share'></span><span class='st_sharethis_large' st_title='The World Capital of Weird Strange Ideas Reside in the Town of Kempton, Illinois, Population 231' st_url='https://newcity.com/2017/06/29/the-world-capital-of-weird/' displayText='share'></span></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://newcity.com/2017/06/29/the-world-capital-of-weird/"
    dc:identifier="https://newcity.com/2017/06/29/the-world-capital-of-weird/"
    dc:title="The World Capital of Weird Strange Ideas Reside in the Town of Kempton, Illinois, Population 231"
    trackback:ping="https://newcity.com/2017/06/29/the-world-capital-of-weird/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://newcity.com/tag/adventures-unlimited/" rel="tag">Adventures Unlimited</a></li><li><a href="https://newcity.com/tag/bill-donovan/" rel="tag">Bill Donovan</a></li><li><a href="https://newcity.com/tag/carroll-english/" rel="tag">Carroll English</a></li><li><a href="https://newcity.com/tag/david-hatcher-childress/" rel="tag">David Hatcher Childress</a></li><li><a href="https://newcity.com/tag/dr-robert-stelle/" rel="tag">Dr. Robert Stelle</a></li><li><a href="https://newcity.com/tag/e-p-grondine/" rel="tag">E.P. Grondine</a></li><li><a href="https://newcity.com/tag/ford-county-illinois/" rel="tag">Ford County Illinois</a></li><li><a href="https://newcity.com/tag/jennifer-bolm/" rel="tag">Jennifer Bolm</a></li><li><a href="https://newcity.com/tag/kempton/" rel="tag">Kempton</a></li><li><a href="https://newcity.com/tag/richard-kieninger/" rel="tag">Richard Kieninger</a></li><li><a href="https://newcity.com/tag/world-explorers-club/" rel="tag">World Explorers Club</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="https://newcity.com/2017/06/29/editors-letter-july-2017/" rel="prev">Editor&#8217;s Letter: July 2017</a>				</div>
							<div class="nav-next">
					<span class="nav-label">Next Post</span>
					<a href="https://newcity.com/2017/06/29/free-will-astrology-404/" rel="next">Free Will Astrology</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-101545">
        <div id="dsq-comment-header-101545" class="dsq-comment-header">
            <cite id="dsq-cite-101545">
                <span id="dsq-author-user-101545">Renee McGinnis</span>
            </cite>
        </div>
        <div id="dsq-comment-body-101545" class="dsq-comment-body">
            <div id="dsq-comment-message-101545" class="dsq-comment-message"><p>Who knew. The town that educated me,  kindergarten and jr. high.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-101577">
        <div id="dsq-comment-header-101577" class="dsq-comment-header">
            <cite id="dsq-cite-101577">
                <span id="dsq-author-user-101577">SteveGinGTO</span>
            </cite>
        </div>
        <div id="dsq-comment-body-101577" class="dsq-comment-body">
            <div id="dsq-comment-message-101577" class="dsq-comment-message"><p>Grondine is a super bitter man who thought he had a publishing deal with David but didn&#8217;t, and Grondine has been savagong Childress ever since.  Grondine is also pissed as hell that he upped stake to move to Kempton and has been stuck there ever since, not having the wherewithal to leave anymore.  So, since then he has had a vendetta against someone who never did him any harm other than not publishing Grondine&#8217;s book.  A sad human.</p>
<p>Grondine&#8217;s book, nevertheless is a very good book.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-101578">
        <div id="dsq-comment-header-101578" class="dsq-comment-header">
            <cite id="dsq-cite-101578">
                <span id="dsq-author-user-101578">Brad Olsen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-101578" class="dsq-comment-body">
            <div id="dsq-comment-message-101578" class="dsq-comment-message"><p>David Hatcher Childress and his AUP publishing biz are an absolute one of a kind! And the WEX Club in Kempton, IL is one of the greatest hang-outs for like-minded souls &#8212; A place I go to visit every time I&#8217;m in the Midwest.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<div class='code-block code-block-5 ai-viewport-3' style='margin: 8px auto; text-align: center;'>
<div align="center" style="padding: 10px 0 5px 0; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Mobile_Bottom_MedRect_300x250 -->
<div id='div-gpt-ad-1492047151738-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492047151738-2'); });
</script>
</div>
</div></div>
</main><span class='ai-sidebar'></span>
<aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class='code-block code-block-3 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center;'>
<!-- /2303706/ChicagoHomepage_Desktop_RSBTop_Filmstrip_300x600 -->
<div id='div-gpt-ad-1492047379902-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492047379902-1'); });
</script>
</div></div>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://newcity.com/" role="search"><meta itemprop="target" content="https://newcity.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-59605cb022f714.98393984">Search &#x2026;</label><input itemprop="query-input" type="search" name="s" id="searchform-59605cb022f714.98393984" placeholder="Search &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with Newcity</h3>
<ul><li><a href="https://www.facebook.com/Newcity/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Newcity&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Newcity/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Newcity&#8217;s profile on Twitter</span></a></li></ul></div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sign up for our free email newsletter</h3>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-14287 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="14287" data-name="" ><div class="mc4wp-form-fields"><!--<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>-->

<div style="padding:20px;border: 2px solid #9a1000; width:100%;">
<!--  <h2 style="font-family:'Roboto', sans-serif;padding:10px;font-size:1.25em;color: #9a1000;">
    FREE EMAIL NOTIFICATIONS
  </h2>-->
<p style="font-family:'Roboto', sans-serif;font-size:.85em;padding:10px;margin-left:-5px;">
	<input style="border-color:#f1f1f1;background-color:#f1f1f1;color:#ffffff;" type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p style="margin-left:5px;color: #9a1000;">
	<input style="background-color: #9a1000;font-size:.7em;font-weight:200;font-family:'Roboto', sans-serif;padding:10px;color: #ffffff;border:2px solid #9a1000;" type="submit" value="Sign up now!" />
</p>
</div>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499487408" /><input type="hidden" name="_mc4wp_form_id" value="14287" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular Stories</h3>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://newcity.com/2017/06/29/the-world-capital-of-weird/" title="The World Capital of Weird" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/newcity.com/wp-content/uploads/2017/05/easterislandhead.jpg?fit=700%2C1046&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The World Capital of Weird" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://newcity.com/2017/06/29/the-world-capital-of-weird/" class="bump-view" data-bump-view="tp">
								The World Capital of Weird							</a>
						</div>
											</li>
									<li>
												<a href="https://newcity.com/2006/11/09/who-are-the-100-most-famous-chicagoans-inside-the-enigmatic-culture-of-celebrity/" title="Who are the 100 Most Famous Chicagoans?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Who are the 100 Most Famous Chicagoans?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://newcity.com/2006/11/09/who-are-the-100-most-famous-chicagoans-inside-the-enigmatic-culture-of-celebrity/" class="bump-view" data-bump-view="tp">
								Who are the 100 Most Famous Chicagoans?							</a>
						</div>
											</li>
									<li>
												<a href="https://newcity.com/2017/07/05/free-will-astrology-405/" title="Free Will Astrology" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newcity.com/wp-content/uploads/2017/07/Smokey_with_scouts.png?fit=465%2C634&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Free Will Astrology" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://newcity.com/2017/07/05/free-will-astrology-405/" class="bump-view" data-bump-view="tp">
								Free Will Astrology							</a>
						</div>
											</li>
									<li>
												<a href="https://newcity.com/2017/05/23/free-will-astrology-399/" title="Free Will Astrology" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newcity.com/wp-content/uploads/2017/05/1024px-USMC-041227-M-0484L-006.jpg?fit=1024%2C672&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Free Will Astrology" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://newcity.com/2017/05/23/free-will-astrology-399/" class="bump-view" data-bump-view="tp">
								Free Will Astrology							</a>
						</div>
											</li>
									<li>
												<a href="https://newcity.com/2017/06/29/free-will-astrology-404/" title="Free Will Astrology" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newcity.com/wp-content/uploads/2017/06/Set_of_bicycles_in_Buenos_Aires.jpg?fit=1024%2C683&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Free Will Astrology" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://newcity.com/2017/06/29/free-will-astrology-404/" class="bump-view" data-bump-view="tp">
								Free Will Astrology							</a>
						</div>
											</li>
				</ul>
</div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center;'>
<!-- /2303706/ChicagoHomepage_Desktop_RSBBottom_MedRect_300x250 -->
<div id='div-gpt-ad-1492047379902-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492047379902-2'); });
</script>
</div></div>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright Newcity Communications, Inc. &#x000A9;&nbsp;2017</p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-2ejGmQ6g0UtII"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-2ejGmQ6g0UtII.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<!-- END Quantcast-Quantifier -->	<div style="display:none">
	<div class="grofile-hash-map-0673526cec921655766666f335af6ae4">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://newcity.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='https://newcity.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://newcity.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://newcity.com/wp-content/themes/milan-pro/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://newcity.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='https://newcity.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newcity.com\/wp-admin\/admin-ajax.php","nonce":"a36f61f73a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/newcity.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewcity.com%2F2017%2F06%2F29%2Fthe-world-capital-of-weird%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"14129 https:\/\/newcity.com\/?p=14129","disqusShortname":"newcity-chicago","disqusTitle":"The World Capital of Weird Strange Ideas Reside in the Town of Kempton, Illinois, Population 231","disqusUrl":"https:\/\/newcity.com\/2017\/06\/29\/the-world-capital-of-weird\/","options":{"manualSync":false},"postId":"14129"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newcity-chicago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://newcity.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'6350274',post:'14129',tz:'-5',srv:'newcity.com'} ]);
	_stq.push([ 'clickTrackerInit', '6350274', '14129' ]);
</script>
</body></html>
